Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82805 - redhat-network-config doesnt allow stopping an attempt to activate interface
Summary: redhat-network-config doesnt allow stopping an attempt to activate interface
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
: 85709 88858 (view as bug list)
Depends On:
Blocks: 81720 88858
TreeView+ depends on / blocked
 
Reported: 2003-01-26 21:18 UTC by David Kaplan
Modified: 2007-04-18 16:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-11 14:08:15 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2003:183 normal SHIPPED_LIVE Updated redhat-config-network package available 2003-08-11 04:00:00 UTC

Description David Kaplan 2003-01-26 21:18:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
This isnt so much a bug as a design problem.  If you activate an interface using
redhat-config-network, there is no way to stop it while it is in the process. 
This leads to problems particularly with modem connections - if the connection
attempt goes bad, you have a horrible time stopping and restarting it - the only
was I have found is su and kill the ppp processes.  This at times leaves the
modem uninitialized.  I used to use rp3 just because of this problem, but now
this is not supported.

  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.use neat to create a dialup interface.
2.dial a bogus number - 555-5555
3.oops - you can hear the operator talking, but there isnt much you can do about it
    

Expected Results:  should add a stop or retry button to the activating interface
window.

Additional info:

Comment 1 Harald Hoyer 2003-03-25 11:23:47 UTC
*** Bug 85709 has been marked as a duplicate of this bug. ***

Comment 3 Harald Hoyer 2003-04-17 10:09:55 UTC
*** Bug 88459 has been marked as a duplicate of this bug. ***

Comment 4 Harald Hoyer 2003-04-17 10:33:12 UTC
*** Bug 88858 has been marked as a duplicate of this bug. ***

Comment 5 Harald Hoyer 2003-08-11 14:08:15 UTC
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-183.html



Note You need to log in before you can comment on or make changes to this bug.