Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82800 - EthernetHardwareDruid.py:118:setup
Summary: EthernetHardwareDruid.py:118:setup
Keywords:
Status: CLOSED DUPLICATE of bug 76446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 9
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-26 19:15 UTC by Chris Carlson
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:25 UTC


Attachments (Terms of Use)
Contents of the "Exception Occurred" window (deleted)
2003-01-26 19:18 UTC, Chris Carlson
no flags Details

Description Chris Carlson 2003-01-26 19:15:44 UTC
Description of problem:
I selected "Internet Configuration Wizard" from the "System Settings" panel. 
Two windows popped up, one entitled "Network Configuration", the other "Add new
Device type."  Immediately, a third window popped up entitled "Exception
Occurred."  It instructed me to submit this bug.


Version-Release number of selected component (if applicable):
redhat-config-network-1.0.0-1


How reproducible:
Every time.


Steps to Reproduce:
1.  Log in as user
2.  Find "System Settings" in "Start Here" window
3.  Double click on "Network Configuration Wizard"
    
Actual results:
As described above; three windows pop up, the third indicating an exception.

Expected results:
Two windows should pop up and allow me to continue with the wizard.

Additional info:
See attached.

Comment 1 Chris Carlson 2003-01-26 19:18:11 UTC
Created attachment 89611 [details]
Contents of the "Exception Occurred" window

Comment 2 Chris Carlson 2003-01-26 19:19:42 UTC
If you need more information, my e-mail address is cwcarlson@cox.net.

I tried to change it via the bugzilla form and it claims I did, but I still have
to log in as cwcarlson@home.com.  I hope this isn't confusing.


Comment 3 Daniel Veillard 2003-04-15 00:02:26 UTC
Seems it's really about redhat-config-network not the applet.

Daniel

Comment 4 Harald Hoyer 2003-04-15 08:12:38 UTC

*** This bug has been marked as a duplicate of 76446 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:51:25 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.