Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82790 - RFE: Modify width & height of $org_logo in Squirrelmail configuration
Summary: RFE: Modify width & height of $org_logo in Squirrelmail configuration
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: squirrelmail
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Gary Benson
QA Contact:
URL:
Whiteboard:
: 83777 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-26 08:42 UTC by Peter van Egdom
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-10 15:01:01 UTC


Attachments (Terms of Use)

Description Peter van Egdom 2003-01-26 08:42:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030121

Description of problem:
The default width (308) and height (311) given for the Webmail logo
(sm_logo.png) are not optimal. These settings make the line 'powered by Red Hat
Linux and Squirrelmail' barely readable.

Please change these settings to width=350 & height =110.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  "cat config_default.php".

     /*  The width of the logo (0 for default) */
     $org_logo_width = 308;

     /*  The height of the logo (0 for default) */
     $org_logo_height = 111;
2. "file /usr/share/squirrelmail/images/sm_logo.png"
3.
    

Actual Results:  

The default dimensions for the logo are 308 x 111.
Whereas the logo itself is :
/usr/share/squirrelmail/images/sm_logo.png: PNG image data, 350 x 110

Expected Results:  The default dimensions for the logo should be 350 x 110

Additional info:

squirrelmail-1.2.10-2.src.rpm
Red Hat Linux release 8.0.93 (Phoebe)

Comment 1 Gary Benson 2003-02-10 10:39:49 UTC
*** Bug 83777 has been marked as a duplicate of this bug. ***

Comment 2 Gary Benson 2003-02-10 15:01:01 UTC
Fixed as of 1.2.10-4.  I actually resized the image rather than changing the
config files since there was enough border to do so, so if you have changed your
config file to have the correct image size then you'll have to change it back.

Comment 3 Gary Benson 2003-03-18 11:13:48 UTC
This bug also showed up at
http://sourceforge.net/tracker/?func=detail&aid=682779&group_id=311&atid=100311


Note You need to log in before you can comment on or make changes to this bug.