Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8278 - parallel port not detected after installation
Summary: parallel port not detected after installation
Keywords:
Status: CLOSED DUPLICATE of bug 5680
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-panel
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: johnsnom
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-07 21:07 UTC by fbadescu
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-05 02:09:34 UTC


Attachments (Terms of Use)

Description fbadescu 2000-01-07 21:07:05 UTC
I could not set up a printer in control panel after I have installed RH
Linux 6.1 over an older version (6.0). Reason: the program did not detect
any parallel ports (lp0,lp1,lp2). Trying to configure it manually gave me
no good result either. I didn't resolve this even when I have used your new
boot disks from your errata web site.Reloading RH Linux 6.0, then UPGRADING
to v6.1 worked around this problem, and I had again the parallel port
correctly detected.

This may seem like a good solution, but you have to take into account the
fact that there are a lot of customers that buy RH Linux 6.1 for the first
time.

The system I worked on is:
AMD K6-220 MHz, 64 MB RAM, two IDE HDD (Western Digital Caviar), IDE
CD-ROM. Linux is on the slave disk (hdb1...hdb8). The master disk (hda*)is
occupied by Windows NT. I boot by using LILO, which is in MBR, on hda.

I hope you will solve this problem and keep me informed about this issue.

Thank you.

Ferdi Badescu.

Comment 1 Nalin Dahyabhai 2000-02-05 02:09:59 UTC
This is a duplicate of bug #5680.  Try the modules package from Raw Hide, or add
this to your /etc/conf.modules to work around it:
alias parport_lowlevel parport_pc

*** This bug has been marked as a duplicate of 5680 ***


Note You need to log in before you can comment on or make changes to this bug.