Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82775 - failed installation, detail see captured dump
Summary: failed installation, detail see captured dump
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-26 07:00 UTC by Yixin Fan
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:25 UTC


Attachments (Terms of Use)
entire dump file (deleted)
2003-01-26 19:01 UTC, Yixin Fan
no flags Details

Description Yixin Fan 2003-01-26 07:00:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a)
Gecko/20021207 Phoenix/0.5

Description of problem:
Traceback (most recent call last):
  File "/usr/lib/anaconda/gui.py", line 786, in handleRenderCallback
    self.currentWindow.renderCallback()
  File "/usr/lib/anaconda/iw/progress_gui.py", line 149, in renderCallback
    self.intf.icw.nextClicked()
  File "/usr/lib/anaconda/gui.py", line 632, in nextClicked
    self.dispatch.gotoNext()
  File "/usr/lib/anaconda/dispatch.py", line 150, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/dispatch.py", line 215, in moveStep
    rc = apply(func, self.bindArgs(args))
  File "/usr/lib/anaconda/packages.py", line 719, in doInstall
    problems = ts.run(0, ~rpm.RPMPROB_FILTER_DISKSPACE, cb.cb, 0)
  File "/usr/lib/anaconda/packages.py", line 283, in cb
    fn = self.method.getFilename(h, self.pkgTimer)
  File "/usr/lib/anaconda/image.py", line 119, in getFilename
    f = open("/mnt/source/.discinfo")
IOError: [Errno 2] No such file or directory: '/mnt/source/.discinfo'



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. follow regular installation procedure ....
2.
3.
    

Additional info:

my linux cd doesn't have any problem.

Comment 1 Ken Smith 2003-01-26 18:22:27 UTC
I have the same problem.  Used CD's in book "Red Hat Linux 8 unleashed" by
Bill Ball, Hoyt Duff.  (Red Hat 8.0 Publisher's version).  I was finally able 
to install it with just the 3 desktop environments (X, KDE, GNOME) and no 
other packages.  First time failed when installing Server packages and desktop 
packages.  Second time failed with Personal Desktop version (but with a 
different file not found--> emacs file).  Third time I was successful.  Will 
now add packages one by one.

Comment 2 Yixin Fan 2003-01-26 18:55:16 UTC
successful only with "minimum" installation.

Sometimes getting different "not found" message, but most of the time says
"/mnt/sysimage/var/tmp/kernal-2.4.18-14.i686.rpm" not found.

Comment 3 Yixin Fan 2003-01-26 19:01:53 UTC
Created attachment 89610 [details]
entire dump file

sorry, forgot to attach to entire dump file.

Comment 4 Michael Lee Yohe 2003-01-27 15:43:57 UTC
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.

Comment 5 Michael Lee Yohe 2003-01-27 15:44:07 UTC
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.

Comment 6 Michael Fulbright 2003-01-27 17:11:58 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 7 Red Hat Bugzilla 2006-02-21 18:51:25 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.