Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82767 - redhat-config-users stop to run after phyton update
Summary: redhat-config-users stop to run after phyton update
Keywords:
Status: CLOSED DUPLICATE of bug 82435
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-users
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-26 03:01 UTC by Sergio Monteiro Basto
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:25 UTC


Attachments (Terms of Use)

Description Sergio Monteiro Basto 2003-01-26 03:01:31 UTC
Description of problem:
redhat-config-users stop to run after phyton update

Version-Release number of selected component (if applicable):
last one from rhn for redhat 7.3


How reproducible:


Steps to Reproduce:
1.redhat-config-users
    
Actual results:
Traceback (most recent call last):
  File "/usr/share/redhat-config-users/redhat-config-users.py", line 25, in ?
    import libuser
ImportError: /usr/lib/python2.2/site-packages/libusermodule.so: undefined
symbol: PyUnicodeUCS4_AsUTF8String


Expected results:
see window, the program doesn't run.


Additional info:
After last update of python2.2 this begins to hapened

Comment 1 Brent Fox 2003-01-27 19:31:16 UTC

*** This bug has been marked as a duplicate of 82435 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:25 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.