Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82765 - kotalkd is not executable
Summary: kotalkd is not executable
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdenetwork
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-26 02:33 UTC by David White
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-29 14:37:18 UTC


Attachments (Terms of Use)

Description David White 2003-01-26 02:33:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
I see the following message in the system log:
Jan 25 09:10:52 localhost xinetd[2396]: Server /usr/bin/kotalkd is not
executable [line=11]
Jan 25 09:10:52 localhost xinetd[2396]: Error parsing attribute server -
DISABLING SERVICE [line=11]

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot
2. Look in system log
3.
    

Additional info:

Comment 1 Bill Nottingham 2003-01-28 04:54:45 UTC
What does 'grep kotalkd /etc/xinetd.d' say?


Comment 2 Chris Ricker 2003-01-28 06:14:21 UTC
I noticed the same thing on a fresh phoebe2 everything install.

The problem is /etc/xinetd.d/kotalk:

[root@winsucks xinetd.d]# grep kotalkd /etc/xinetd.d/*
/etc/xinetd.d/kotalk:   server          = /usr/bin/kotalkd
[root@winsucks xinetd.d]# 

In RHL 8.0, ktalkd supplied /usr/bin/kotalkd. The equivalent in beta4 is
/usr/bin/ktalkd, which is supplied by kdenetwork, and there's already a separate
/etc/xinetd.d/ktalk config file which enables that. AFAICT, deleting
/etc/xinetd.d/kotalk is now fine

Comment 3 David White 2003-01-28 23:42:40 UTC
What he said...  (kotalk: server          = /usr/bin/kotalkd)


Comment 4 Ngo Than 2003-01-29 14:37:18 UTC
kotalkd is replaced from ktalkd. /etc/xinetd.d/kotalk should be removed.


Note You need to log in before you can comment on or make changes to this bug.