Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82760 - Garbled UTF-8 characters in gdm2 login screen
Summary: Garbled UTF-8 characters in gdm2 login screen
Keywords:
Status: CLOSED DUPLICATE of bug 82168
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-26 01:25 UTC by Christian Rose
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:24 UTC


Attachments (Terms of Use)

Description Christian Rose 2003-01-26 01:25:41 UTC
Tested with beta4 and sv_SE.

The Swedish messages in the login screen (the translations of "Welcome to...",
"Language" etc) have their non-ASCII characters garbled.
The garbage looks like UTF-8 characters being displayed in an iso-8859-1
environment.

Comment 1 Havoc Pennington 2003-01-26 02:39:08 UTC

*** This bug has been marked as a duplicate of 82168 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.