Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82752 - Message "Starting %s" in window list is not marked for translation
Summary: Message "Starting %s" in window list is not marked for translation
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-panel
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-25 20:40 UTC by Daniel Resare
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-11 21:12:53 UTC


Attachments (Terms of Use)

Description Daniel Resare 2003-01-25 20:40:10 UTC
Description of problem:

When I start up for example a control panel object the window list on my panel
displays "Starting %s" where %s is the name of the program to be started. This
could be a missing translation, but having looked around a bit for it my guess
is that it is simply not marked for translation somewhere.

Version-Release number of selected component (if applicable):
gnome-panel-2.1.90.1-4

How reproducible:
always

Steps to Reproduce:
1. open up the preferences from "Start here" with swedish locale
2. open the Preferences
3. open for example the mouse settings object

Actual results:
Before the mouse settings object is open the window list on the panel displays
"Starting Mus"

Expected results:
"Startar Mus"

Comment 1 Havoc Pennington 2003-01-25 20:46:12 UTC
This string is in the gnome-desktop package and should be translated on 
cvs.gnome.org. It looks like it already is translated though.
We'll get the translation when we upgrade to the next tarball that has it.

Comment 2 Daniel Resare 2003-04-11 20:49:43 UTC
I'm sorry to tell you that this problem still exist in rh9

gnome-panel-2.2.0.1-9

(perhaps if you didn't close bugs so fast but instead put them in MODIFIED mode
i would have checked in beta3 and beta4 and this bug would have been squashed
before rh9 gold)

Comment 3 Havoc Pennington 2003-04-11 21:12:53 UTC
We wouldn't pull in a patch for this though, it's strictly going to be 
on an "as translated in upstream tarballs" basis. 
All our GNOME translations are done that way, they need to be translated
on cvs.gnome.org.


Note You need to log in before you can comment on or make changes to this bug.