Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82744 - Every once in a while, evolution does not close properly
Summary: Every once in a while, evolution does not close properly
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: evolution
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-25 17:53 UTC by Marc Deslauriers
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-10 12:01:22 UTC


Attachments (Terms of Use)

Description Marc Deslauriers 2003-01-25 17:53:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030121

Description of problem:
About 1 time out of 10, when I close evolution, a small white evolution window
stays on the screen and won't go away. I have to do a "killev" to get rid of it.

Version-Release number of selected component (if applicable):
evolution-1.2.1-4

How reproducible:
Sometimes

Steps to Reproduce:
1.Open Evolution
2.Read Mail
3.Close evolution
    

Actual Results:  A small blank evolution window stays on the desktop.

Expected Results:  I expect the app to close down properly

Additional info:

I'll try and get a screenshot of this next time it happens

Comment 1 Jeremy Katz 2003-02-10 01:43:51 UTC
If you see it again, could you attach to the various processes with gdb and get
a backtrace?

Comment 2 Marc Deslauriers 2003-02-10 12:01:22 UTC
Since I've upgraded to the latest phoebe2 packages, the bug has not happened
anymore. If it re-appears, I'll open it again, but it seems to be gone.


Note You need to log in before you can comment on or make changes to this bug.