Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82737 - Crashes while browing packages in any category under spanish locale
Summary: Crashes while browing packages in any category under spanish locale
Keywords:
Status: CLOSED DUPLICATE of bug 74973
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 8.0
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-25 15:59 UTC by Miguel Rodríguez
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:24 UTC


Attachments (Terms of Use)

Description Miguel Rodríguez 2003-01-25 15:59:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; gl-ES; rv:1.2.1) Gecko/20021226
Debian/1.2.1-9

Description of problem:
When you run your session in spanish locale and try to add or remove some
package from any category (X11, kernel development, ...) redhat-config-packages
just crashes.
I could not verify this under the latest beta, but it happened in 3 different
installations of 8.0.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start session in spanish
2. launch redhat-config-packages
3. Click on any category listed
    

Actual Results:  Crash

Expected Results:  List of packages available in the category

Additional info:

Comment 1 Jeremy Katz 2003-01-25 16:36:45 UTC

*** This bug has been marked as a duplicate of 74973 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.