Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82727 - How do I enable UDF packet writing for my CD-RW?
Summary: How do I enable UDF packet writing for my CD-RW?
Keywords:
Status: CLOSED DUPLICATE of bug 60658
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-25 14:48 UTC by David White
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:24 UTC


Attachments (Terms of Use)

Description David White 2003-01-25 14:48:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Description of problem:
I've got a Sony CRX-140E that Phoebe detected and mounted as a CD (RO).  How do
I enable packet writing to use this drive as a CD-RW with the UDF filesystem?  I
checked the installed documentation for packet, but that talks about TCP/IP
packets....  I believe a UDF kernel patch may be required.  Is it in this release?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Phoebe with CRX140E
2. Look for information in Help
3.
    

Additional info:

Comment 1 David White 2003-01-25 15:30:42 UTC
P.S. - Is support for NTFS built into the kernel?  (I missed creating mount
points for my NTFS partitions during installation...)

Comment 2 Arjan van de Ven 2003-01-27 17:43:10 UTC
no and no


Comment 3 David White 2003-01-30 01:40:12 UTC
Can you consider this a request to enhance the kernel with support for both UDF
and NTFS?  I understand that NTFS in R/W mode is considered possibly hazardous,
but RO mode shouldn't expose the NTFS partition to corruption...

Comment 4 Bill Nottingham 2003-02-19 16:57:02 UTC

*** This bug has been marked as a duplicate of 60658 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:51:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.