Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82722 - installer freezes when installing from hdd ( phoebe2 )
Summary: installer freezes when installing from hdd ( phoebe2 )
Keywords:
Status: CLOSED DUPLICATE of bug 82855
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-25 11:36 UTC by Marius Andreiana
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-19 20:29:12 UTC


Attachments (Terms of Use)
syslog file (deleted)
2003-01-27 18:07 UTC, Marius Andreiana
no flags Details

Description Marius Andreiana 2003-01-25 11:36:50 UTC
I've installed phoebe2 on 3 systems from hdd, and on two of them ( 1 pentium, 1
duron ) the installer hangs on Welcome to Red Hat Linux screen ( after detecting
video card and monitor ). The ftp install and CD-ROM worked fine. I've checked
the md5 sums of iso images.

I've used 'en' keyboard to make sure it wasn't a problem with it after noticing
on ftp install that in the Welcome screen Enter doesn't active the Ok button,
but Up arrow works as enter on it. On several screens after it the Down arrow
works as enter on buttons ( but usually on selection lists ).

The systems which it hanged on are completly different, even different keyboard
brands. It seems the system was completly frozen, no key was working at all.

Please let me know what other info I should provide, this is very weird.

Comment 1 Michael Schwendt 2003-01-25 18:56:46 UTC
IDE hard disk drives? If so, does starting the installation with "linux
ide=nodma" help?


Comment 2 Marius Andreiana 2003-01-27 12:21:28 UTC
Yes, IDE.

It still freezes with ide=nodma.

Comment 3 Michael Fulbright 2003-01-27 17:39:36 UTC
Could you try this:

1) Boot into the ftp install that works
2) Wait till you get to the "Welcome to Red Hat Linux!" screen
3) Put in a floppy in your drive (its going to be ERASED)
4) Switch to VC2 (cntl-alt-f2)
5) mkdosfs /dev/fd0
6) mknod /tmp/a
7) mount /dev/fd0 /tmp/a
8) cp /tmp/syslog /tmp/a
9) umount /tmp/a
10) Goto another machine and attach the syslog file to this but report.

Thanks.

Comment 4 Marius Andreiana 2003-01-27 18:07:37 UTC
Created attachment 89622 [details]
syslog file

Now FTP install _seemed_ frozen for 20-30 seconds at the same screen ( not even
keyboard lights toggled when pressing Caps Lock ), but then it started
responding again as usual, so I copied the syslog.

Tried hdd install again, waited for about a minute, also pressed lots of keys,
it _seems_ frozen.

Comment 5 Marius Andreiana 2003-01-28 13:41:46 UTC
this looks the same bug as bug #82855 - no mouse detected freezes keyboard. I
don't have another mouse to test it, but it must be that.

Please close if syslog looks ok for you. Thanks!

Comment 6 Jeremy Katz 2003-01-29 21:55:21 UTC

*** This bug has been marked as a duplicate of 82855 ***


Note You need to log in before you can comment on or make changes to this bug.