Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82718 - unable to type in fields
Summary: unable to type in fields
Keywords:
Status: CLOSED DUPLICATE of bug 71834
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-25 07:00 UTC by John Mellor
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:23 UTC


Attachments (Terms of Use)

Description John Mellor 2003-01-25 07:00:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
In two places during a full custom gui install, I was not able to get focus to
an updateable field without resorting to tricks.

1) On the window asking for the new root password twice, focus was not possible
until I right-clicked and selected default input method.  Operation was normal
after this fault.

2) On the window asking for the monitor configuration, I was unable to obtain
focus again to correct the hsync and vsync values for my monitor.  The
right-click and select default input method trick was once again used to work
around this bug.

Since it happened twice, it is probably somewhat repeatable.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Install, answering questions as needed.

    

Expected Results:  Loss of focus in two places.

Additional info:

While a workaround is present, it is highly non-intuitive and should therefore
be treated as a fatal installation error, as most Customers will not discover
the trick and simply abort the installation.

Comment 1 Michael Fulbright 2003-01-27 16:58:00 UTC

*** This bug has been marked as a duplicate of 71834 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.