Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82708 - Password can be circumvented
Summary: Password can be circumvented
Keywords:
Status: CLOSED DUPLICATE of bug 26933
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xscreensaver
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-25 03:41 UTC by Reto Stamm
Modified: 2014-03-17 02:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:22 UTC


Attachments (Terms of Use)

Description Reto Stamm 2003-01-25 03:41:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
With an all defaults installation, when I am in Gnome and "Lock Screen" from the
Menu, it is still possible to do <Ctrl><Alt><F1> to change to terminal one. I
may still be logged in on Terminal 1, so I can access the machine without password.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start x
2.<ctrl><alt><F1>
3.Log in
4.<ctrl><alt><F7>
5.Lock screen
6.<ctrl><alt><f1>

    

Actual Results:  I can use the shell I logged into in step 3.

Expected Results:  It should ask me for my password first.

Additional info:

Comment 1 Bill Nottingham 2003-01-25 04:11:17 UTC
This falls under the same situation as the referenced bug.

*** This bug has been marked as a duplicate of 26933 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.