Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82697 - For example "More Preferences" not marked for translation
Summary: For example "More Preferences" not marked for translation
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-menus
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-24 23:42 UTC by Daniel Resare
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-24 23:58:30 UTC


Attachments (Terms of Use)

Description Daniel Resare 2003-01-24 23:42:51 UTC
Description of problem:

It seems like all the second level menu names (like "More Preferences") are not
marked for translation. This is a qualified guess, since all messages in sv.po
are translated for redhat-menus and no second level menu names are translated.
this applies to the following menu items:

More Graphics Applications
More Preferences
More Internet Applications
More Office Applications
More Sound & Video Applications
More Programming Tools
More System Settings
More System Tools

Version-Release number of selected component (if applicable):
redhat-menus-0.33-1

How reproducible:
Always

Steps to Reproduce:
1. log in with language set to swedish

Comment 1 Havoc Pennington 2003-01-24 23:58:30 UTC
Swedish is 100% *now*, but that reflects CVS, not rawhide.
Rawhide is a snap from sometime in the past.

The -More entries were recently added to POTFILES.in (after 0.33)

A new redhat-menus will get built soon with newer translations.


Note You need to log in before you can comment on or make changes to this bug.