Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82691 - man can't find other manuals referenced in man pages
Summary: man can't find other manuals referenced in man pages
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: man
Version: 2.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-24 22:32 UTC by Jochen Schmidt
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-01 21:33:29 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jochen Schmidt 2003-01-24 22:32:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.3a) Gecko/20021212

Description of problem:
man can't find other manuals referenced in man pages


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. man zshall
2. /%m
3. the "Pattern not found" Message appears 


Actual Results:  only the infopage is displayed

Expected Results:        %m     The  hostname  up to the first `.'.  An integer may
              follow the `%' to specify how  many  components  of
              the hostname are desired.  With a negative integer,
              trailing components of the hostname are shown.



Additional info:

see BUG 75943 and BUG 78465 and BUG 75943 for details.
This BUG was opened on request of RedHat Technical Support (Service Request 226119):

---------------------------------------------------------------------
Please submit bug reports and add comments to the bugs already submitted at 
bugzilla.redhat.com.  To create a login there, simply click on the 'Open a new 
bugzilla account' link.  If a bug existing for other versions must be reported 
against an Advanced Server version, please submit it against that version 
specifically.

Best regards,
Summer

---------------------------------------------------------------------

Comment 1 Eido Inoue 2003-08-01 21:33:29 UTC
(can't reproduce using the exact steps. Assuming user meant "man zsh", not "man
zshall").

In any case, current errata version of man appears to be able to search for
percent followed by a letter, so closing.


Note You need to log in before you can comment on or make changes to this bug.