Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82688 - Klipper icon occupies too much space.
Summary: Klipper icon occupies too much space.
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-24 21:50 UTC by Mario A. Vazquez
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-22 22:04:00 UTC


Attachments (Terms of Use)

Description Mario A. Vazquez 2003-01-24 21:50:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030121

Description of problem:
Not a bug, but would be nice if instead of placing Klipper on a independent
area, put it in the System Tray area of KDE.  It takes less space.  Manually it
can be done if the user close the Klipper area 

Version-Release number of selected component (if applicable):
kdebase-3.1-0.14


How reproducible:
Always

Steps to Reproduce:
1. Just log in a user for the first time in KDE.

Actual Results:  Clipper shows in a separated area, independent of other tray
icons like mixer, redhat-network alert, among others

Expected Results:  Should all be together

Additional info:

Comment 1 Miloslav Trmac 2003-01-24 23:42:26 UTC
AFAIK, as a panel applet it is run inside kicker,
but when run in the notification area it would run in a separate process,
wasting resources.

Comment 2 Ngo Than 2003-02-22 22:04:00 UTC
sorry, we don't want to change it. 


Note You need to log in before you can comment on or make changes to this bug.