Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82679 - Should disable screensaver during firstboot
Summary: Should disable screensaver during firstboot
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: firstboot
Version: beta4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2003-01-24 20:40 UTC by Brent Fox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-29 21:32:55 UTC


Attachments (Terms of Use)

Description Brent Fox 2003-01-24 20:40:51 UTC
Should disable screensaver during firstboot

Comment 1 Brent Fox 2003-01-29 21:32:55 UTC
I have been unable to reproduce this on any test machine.  I've left machines
sitting at firstboot overnight and the screensaver never kicks in.  Closing as
'worksforme'.


Note You need to log in before you can comment on or make changes to this bug.