Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82668 - sawfish-1.2-2.src.rpm fails to build on Phoebe #2
Summary: sawfish-1.2-2.src.rpm fails to build on Phoebe #2
Keywords:
Status: CLOSED DUPLICATE of bug 81712
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sawfish
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-24 18:23 UTC by Glen A. Foster
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:22 UTC


Attachments (Terms of Use)
Output of "rpmbuild -ba" (deleted)
2003-01-24 18:24 UTC, Glen A. Foster
no flags Details

Description Glen A. Foster 2003-01-24 18:23:53 UTC
Description of Problem: SSIA.  Performing a re-build of sawfish from the SRPM
fails on an everything install of the second Phoebe beta.  Build log is attached.
                                                                                
Version-Release number of selected component (if applicable):
# ls -l sawfish-1.2-2.src.rpm
-rw-r--r--    1 root     root      1343551 Dec 17 13:37 sawfish-1.2-2.src.rpm
# md5sum sawfish-1.2-2.src.rpm
0dcd6a99bd612917ff225acd8bdc2819  sawfish-1.2-2.src.rpm
                                                                                
How Reproducible: always (100%)
                                                                                
Steps to Reproduce:
1. Pheobe #2 "everything" install
2. rpm -Uvh {distdir}/SRPMS/sawfish-1.2-2.src.rpm
3. rpmbuild -ba /usr/src/redhat/SPECS/sawfish.spec
                                                                                
Actual Results:
Out of "rpmbuild -ba" is attached
                                                                                
Expected Results:
Successful build

Comment 1 Glen A. Foster 2003-01-24 18:24:16 UTC
Created attachment 89584 [details]
Output of "rpmbuild -ba"

Comment 2 Havoc Pennington 2003-01-24 20:21:32 UTC

*** This bug has been marked as a duplicate of 81712 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.