Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82650 - gdm login screen texts in czech language
Summary: gdm login screen texts in czech language
Keywords:
Status: CLOSED DUPLICATE of bug 82168
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-24 14:18 UTC by Martin Sitar
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:22 UTC


Attachments (Terms of Use)

Description Martin Sitar 2003-01-24 14:18:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
There are texts in bad encoding not readable, when you use GDM login screen in
czech language. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.locale cs_CZ.UTF-8
2.init 5
3.gdm login screen 
    

Additional info:

Comment 1 Havoc Pennington 2003-01-25 03:57:17 UTC

*** This bug has been marked as a duplicate of 82168 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.