Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82649 - Suggested additional packages for defaut install
Summary: Suggested additional packages for defaut install
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: distribution
Version: 2.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bob Johnson
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-24 13:55 UTC by Tim Burke
Modified: 2007-11-30 22:06 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-03-02 19:58:10 UTC


Attachments (Terms of Use)

Description Tim Burke 2003-01-24 13:55:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Oracle is proposing that the following packages be installed by default as part
of an AS install:

Tim,
 Here is the list of packages that we would like in the default distribution.
We had earlier filed for an enhancement request to include pdksh. Here are the
additional requirements.

pdksh-5.2.14-13.i386.rpm  - Almost all of Oracle's scripts use ksh.

bc-1.06-5.i386.rpm - Oracle's Configuration Checker utility uses it. "expr"
could not be used, as it overflows for numbers over 32 bit.

procinfo-18-2.i386.rpm - Oracle's Admin tool uses procinfo to gather status.
The earlier environment had it installed by default.

sash-3.4-11.i386.rpm  - This is requird from a system administrator
perspective, for  system recovery

screen-3.9.9-3.i386.rpm  - Useful to have

sysreport-1.2-1.noarch.rpm - Big requirement - helps to get the snapshot of
the system configuration.

expect-5.32.2-65.i386.rpm- Used for changing passwords on the fly. Needed in
the Oracle EBiz deployments.

sudo-1.6.5p2-1.7x.1.i386.rpm - Needed in the field, since many of the admin
scripts need root privileges and the DBAs may not have.

Thanks,

Sara

Saraswathy Narayan <Saraswathy.Narayan@oracle.com>
Project Lead
Oracle Corporation
Product Line Engineering


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install default "Advanced Server"
2.Observe that these packages are missing
3.
    

Actual Results:  The packages weren't there.

Expected Results:  Would have been nice if the packages got installed.

Additional info:

Tim - here I'm not necessarily saying I agree or not with this proposed set. 
However, when we review the package lists for incorporation into each product
variant, we should consider this request then.


Note You need to log in before you can comment on or make changes to this bug.