Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82637 - ^^ doesn't work
Summary: ^^ doesn't work
Keywords:
Status: CLOSED DUPLICATE of bug 83563
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vte
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-24 09:52 UTC by David Woodhouse
Modified: 2007-04-18 16:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:21 UTC


Attachments (Terms of Use)

Description David Woodhouse 2003-01-24 09:52:23 UTC
Description of problem:
Cannot enter ^^ (character 0x1e) using Ctrl-6.

Version-Release number of selected component (if applicable):
vte-0.10.10-1
gnome-terminal-2.1.4-1


How reproducible:
100%

Steps to Reproduce:
1. Start nano, pine or pico in xterm, hit ^^ to enter a mark point.
2. Observe it work.
3. Repeat same in gnome-terminal
4. Observe it enter a '6' at the cursor.

This seems to happen when gnome-terminal is started in en_GB, en_GB.UTF-8 
and C locales.

Comment 1 Michael Young 2003-02-17 17:39:51 UTC
This looks to be the same as bug 83563

Comment 2 David Woodhouse 2004-08-31 18:28:13 UTC

*** This bug has been marked as a duplicate of 83563 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:21 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.