Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82622 - Shutdown option of login screen doesn't
Summary: Shutdown option of login screen doesn't
Keywords:
Status: CLOSED DUPLICATE of bug 81998
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-24 02:11 UTC by David White
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:21 UTC


Attachments (Terms of Use)

Description David White 2003-01-24 02:11:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
At the bottom of the login screen, there's a "Shutdown" option.  If I click on
the text, it changes color but the box does not shutdown.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click on Shutdown
2.
3.
    

Actual Results:  Text color changed

Expected Results:  Box should have shut down.

Additional info:

Comment 1 Martin Sitar 2003-01-24 14:05:45 UTC
The same probleme here Red Hat Linux release 8.0.93 (Phoebe)
public beta 2

Comment 2 Havoc Pennington 2003-01-24 16:56:57 UTC

*** This bug has been marked as a duplicate of 81998 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:21 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.