Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82604 - KDE logout does not have checkbox to save desktop
Summary: KDE logout does not have checkbox to save desktop
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase
Version: phoebe
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-23 22:42 UTC by Marcel Mol
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-31 17:58:32 UTC


Attachments (Terms of Use)

Description Marcel Mol 2003-01-23 22:42:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030117

Description of problem:
Logging out of KDE used to give a popup window go-on or cancel the logout
including the option to save or not save the current desktop.
In Phoebe and Rawhide you do not have the this 'save desktop'
option anymore.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.startup X using KDE
2.logout using the panel menu
3.watch the'End Session' popup window
    

Actual Results:  A window with only a 'cancel' and 'logout' button.

Expected Results:  Teh popup window should have a checkbox to save or not save
the current desktop.

Additional info:

Comment 1 Ngo Than 2003-01-31 17:58:32 UTC
It's not a bug. KDE 3.1 does not provide dialog with checkbox to save session
anymore. But you can configure it in Session Manager in kcontrol center.


Note You need to log in before you can comment on or make changes to this bug.