Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82598 - some man pages doesn't represent the "-" char correctly
Summary: some man pages doesn't represent the "-" char correctly
Keywords:
Status: CLOSED DUPLICATE of bug 80030
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man-pages
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-23 21:39 UTC by Need Real Name
Modified: 2007-04-18 16:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:21 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-01-23 21:39:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
the minus sign is not represented correctly in some man pages.
when giving the man command the "-" characther is represented as a small
quadrat and text is cluttered.

there also seems to be a problem with representation 
of swedish charachters in some cases, e.g:
swedish chars in outgoing mail (headers) is converted to several "currency" (eg.
Yen) chars

RH8.0 was installed with US-English as primary (system) language and Swedish as
additional language.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.man iptables
2.
3.
    

Additional info:

Comment 1 Michael Lee Yohe 2003-01-27 15:53:55 UTC
This is related to Bug 80030 where some terminals and applications only use
7-bit character sets (instead of the default system-wide setting of UTF8).  You
can correct the problem for English translated pages by following the steps
outlined within the referenced bug.

Comment 2 Eido Inoue 2003-02-07 20:12:26 UTC

*** This bug has been marked as a duplicate of 80030 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:21 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.