Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 825972 - VM status turned into "Not Responding" after a while
Summary: VM status turned into "Not Responding" after a while
Keywords:
Status: CLOSED DUPLICATE of bug 821468
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm
Version: 6.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Dan Kenigsberg
QA Contact: Pavel Stehlik
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-29 08:34 UTC by Chao Yang
Modified: 2012-05-29 17:43 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-29 17:43:04 UTC
Target Upstream Version:


Attachments (Terms of Use)
vdsm log in this problematic host (deleted)
2012-05-29 08:34 UTC, Chao Yang
no flags Details

Description Chao Yang 2012-05-29 08:34:36 UTC
Created attachment 587347 [details]
vdsm log in this problematic host

Description of problem:
I launched some VMs on AMD host using local nfs storage, but after a while, they are all not responding. vdsm log will be attached.

Version-Release number of selected component (if applicable):
vdsm-4.9.6-13.el6.x86_64
libvirt-0.9.10-20.el6.x86_64
qemu-kvm-rhev-0.12.1.2-2.294.el6.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Haim 2012-05-29 17:43:04 UTC
I really think its the same issue (just checked attached vdsm.log and monitor response is '-1')

*** This bug has been marked as a duplicate of bug 821468 ***


Note You need to log in before you can comment on or make changes to this bug.