Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82574 - duplicate `Keyboard Shortcuts' in Preferences menu
Summary: duplicate `Keyboard Shortcuts' in Preferences menu
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: control-center
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-23 15:59 UTC by Alexandre Oliva
Modified: 2013-04-02 04:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-19 21:23:34 UTC


Attachments (Terms of Use)

Description Alexandre Oliva 2003-01-23 15:59:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
After a fresh install of Phoebe 2 in which my home dir was preserved, the Red
Hat -> Preferences menu has two entries for Keyboard Shortcuts.  Attempting to
remove the first one gives a permission error, but fixes the problem?!?

Version-Release number of selected component (if applicable):
Phoebe2

Comment 1 Alexandre Oliva 2003-01-23 16:00:32 UTC
Erhm...  The home dir was preserved from a Phoebe 1 install.

Comment 2 Jonathan Blandford 2003-02-13 21:25:57 UTC
Do you still see this?  I cannot reproduce it.

Comment 3 Alexandre Oliva 2003-02-19 04:52:24 UTC
Yup.  After a fresh install of a recent tree, with a preserved home directory
from phoebe2+RHN updates, I have two entries for Keyboard Shortcuts again.

Comment 4 Jonathan Blandford 2003-02-19 05:23:42 UTC
weird.  Do they both work?  can you run 'grep gnome-keybinding-properties
/usr/share/applications/*' and
rpm -ql control-center |grep desktop|xargs grep gnome-keybinding-properties


Comment 5 Alexandre Oliva 2003-02-19 05:39:31 UTC
Yup, both work.  No hits for the former, one hit for the latter:
/usr/share/control-center-2.0/capplets/gnome-keybinding.desktop:Exec=gnome-keybinding-properties


Comment 6 Jonathan Blandford 2003-02-19 21:23:34 UTC
[Discussed w/ alex on irc]
Turned out to be an artifact of menu-editing.  Removing the duplicate .desktop
file from his homedir fixed it.


Note You need to log in before you can comment on or make changes to this bug.