Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82572 - neat-control doesnt start
Summary: neat-control doesnt start
Keywords:
Status: CLOSED DUPLICATE of bug 79652
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pygtk2
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-23 15:39 UTC by Gerald Teschl
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:20 UTC


Attachments (Terms of Use)

Description Gerald Teschl 2003-01-23 15:39:59 UTC
[root@soliton root]# neat-control
Fatal Python error: could not import bonobo.ui
Aborted
[root@soliton root]# rpm -qa |grep bonobo
bonobo-devel-1.0.22-1
libbonobo-2.1.1-1
bonobo-conf-0.16-3
bonobo-conf-devel-0.16-3
libbonobo-devel-2.1.1-1
libbonoboui-2.1.2-1
libbonoboui-devel-2.1.2-1
gnome-python2-bonobo-1.99.14-1
bonobo-activation-2.1.1-2
bonobo-1.0.22-1
bonobo-activation-devel-2.1.1-2

Comment 1 Harald Hoyer 2003-01-23 15:45:34 UTC
strange... I do not use it anywhere in neat-control...
$ rpm -qa|fgrep bonobo
libbonobo-2.1.1-1
bonobo-conf-devel-0.16-3
libbonobo-devel-2.1.1-1
bonobo-1.0.22-1
bonobo-conf-0.16-3
bonobo-activation-devel-2.1.1-2
bonobo-devel-1.0.22-1
libbonoboui-2.1.2-1
bonobo-activation-2.1.1-2
libbonoboui-devel-2.1.2-1
gnome-python2-bonobo-1.99.14-1


Comment 2 Harald Hoyer 2003-01-23 15:47:17 UTC
maybe some glade issue

Comment 3 Bill Nottingham 2003-01-24 01:49:39 UTC

*** This bug has been marked as a duplicate of 79652 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:20 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.