Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82570 - More details need to be displayed
Summary: More details need to be displayed
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-23 15:27 UTC by Frank Perreault
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-21 20:23:14 UTC


Attachments (Terms of Use)

Description Frank Perreault 2003-01-23 15:27:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Several bugs listed in Bugzilla asking for more information to be displayed when
hitting the Details button.  These include listing the files that are contained
within the package.  For additional  enhancements it would be nice if the group
the files were being installed to was listed as well as the package dependencies.

KPackage (the utility that was removed from RH 8.0 for some crazy reason) should
be used as a guide as to the information that RH needs to display in their own
tool.  For a "normal" user it is fine to hide these details but the info needs
to be displayed when clicking on the Details button.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run utility
2.
3.
    

Additional info:

Comment 1 Jeremy Katz 2003-02-09 21:48:33 UTC
These will be considered for a future release

Comment 2 Miloslav Trmac 2003-02-10 15:03:19 UTC
See also nautilus-rpm

Comment 3 Jeremy Katz 2005-09-21 20:23:14 UTC
This report is filed against a product which is no longer supported.  It is very
likely that the problem is resolved in the current version of Fedora Core or
scheduled to be resolved with the new system-config-packages scheduled to land
in Fedora Core 5.


Note You need to log in before you can comment on or make changes to this bug.