Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82562 - Installer kernel hangs on boot
Summary: Installer kernel hangs on boot
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kernel
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2003-01-23 12:38 UTC by Miloš Komarčević
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-20 20:23:41 UTC


Attachments (Terms of Use)

Description Miloš Komarčević 2003-01-23 12:38:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Description of problem:
The installer kernel hangs after booting from CD or floppy
on Tyan S1686S motherboard with a Pentium II CPU.

It happens after enabling the local APIC and the last 
message displayed is:

ESR: value before enabling vector: 00000004

Passing apic, noapic or noprobe options to the kernel
does not make a difference.

This problem is around since limbo. Is it really neccessary 
to have APIC support enabled by default in the installer kernel?


How reproducible:
Always

Steps to Reproduce:
1. Boot from CD or floppy
2. Press enter at "boot:" prompt

    
Actual Results:  Kernel hangs

Comment 1 Arjan van de Ven 2003-02-03 14:56:51 UTC
newer kernels no longer have the APIC support compiled into the boot kernel...

Comment 2 Miloš Komarčević 2003-02-20 20:23:41 UTC
phoebe3 install boots fine now, thanks


Note You need to log in before you can comment on or make changes to this bug.