Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82556 - many 'neat' errors when opening from terminal
Summary: many 'neat' errors when opening from terminal
Keywords:
Status: CLOSED DUPLICATE of bug 78446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-23 11:57 UTC by Scott R. Godin
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:20 UTC


Attachments (Terms of Use)

Description Scott R. Godin 2003-01-23 11:57:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
when editing an interface, neat appears to generate many warnings (presumably
about some python code) 



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.launch gnome-terminal
2.run redhat-config-network
3.edit an interface such as eth1 or eth0 
    

Actual Results:  6:40am {2} pcp02404936pcs:/home/webdragon>$ redhat-config-network

** (neat:13010): WARNING **: could not find handler `on_cancelButton_clicked'

** (neat:13010): WARNING **: could not find handler `on_deviceNameEntry_insert_text'

** (neat:13010): WARNING **: could not find handler `on_okButton_clicked'

** (neat:13010): WARNING **: could not find handler `on_deviceNameEntry_changed'

** (neat:13010): WARNING **: could not find handler `on_routeAddButton_clicked'

** (neat:13010): WARNING **: could not find handler `on_routeDeleteButton_clicked'

** (neat:13010): WARNING **: could not find handler `on_routeEditButton_clicked'

** (neat:13010): WARNING **: could not find handler
`on_hardwareAliasesToggle_toggled'

** (neat:13010): WARNING **: could not find handler `on_hardwareProbeButton_clicked'

** (neat:13010): WARNING **: could not find handler `on_hardwareMACToggle_toggled'

** (neat:13010): WARNING **: could not find handler
`on_hardwareAliasesToggle_toggled'

** (neat:13010): WARNING **: could not find handler `on_ipStaticRadio_toggled'

** (neat:13010): WARNING **: could not find handler `on_ipAutomaticRadio_toggled'

** (neat:13010): WARNING **: could not find handler `on_hardwareProbeButton_clicked'

** (neat:13010): WARNING **: could not find handler `on_hardwareMACToggle_toggled'

** (neat:13010): WARNING **: could not find handler `on_routeAddButton_clicked'

** (neat:13010): WARNING **: could not find handler `on_routeDeleteButton_clicked'

** (neat:13010): WARNING **: could not find handler `on_routeEditButton_clicked'

** (neat:13010): WARNING **: could not find handler `on_ipStaticRadio_toggled'

** (neat:13010): WARNING **: could not find handler `on_ipAutomaticRadio_toggled'


Expected Results:  no warnings to the console

Additional info:

this may be similar to the redhat-config-network-druid error reported elsewhere,
or may in fact be a dupe of it. 

bug 78446 -- https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=78446

since that bugreport shows (redhat-config-network-druid:1561): warnings, and
this one shows 'neat' as the source, I figured it might be worth mentioning,
also as I am not using the -druid...

Comment 1 Harald Hoyer 2003-01-23 12:23:29 UTC

*** This bug has been marked as a duplicate of 78446 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:20 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.