Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 825170 - The status of upgrading rhevh in rhevm is not correct
Summary: The status of upgrading rhevh in rhevm is not correct
Keywords:
Status: CLOSED DUPLICATE of bug 822925
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm
Version: 6.3
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Douglas Schilling Landgraf
QA Contact: Haim
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-25 09:45 UTC by Guohua Ouyang
Modified: 2014-01-13 00:52 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-28 03:12:16 UTC
Target Upstream Version:


Attachments (Terms of Use)
logs (deleted)
2012-05-25 09:45 UTC, Guohua Ouyang
no flags Details

Description Guohua Ouyang 2012-05-25 09:45:42 UTC
Created attachment 586812 [details]
logs

Description of problem:
The status of upgrading rhevh via rhevm is not correct, it always display the status "Installing" even the rhevh host is reboot, after waiting a long time, it become "install failed" status. 
However, activate the host can make it to up status.  

upgrade from rhevh-6.2-20111117.0 build to rhevh-6.3-20120523.1 build, the status can change from "installing" -> "reboot" -> "up", so it's a regression issue.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120523.1.el6

How reproducible:
100%


Steps to Reproduce:
1. upgrade rhevh-6.3-20120516.0 to rhevh-6.3-20120523.1 build or from rhevh-6.3-20120523.1 to rhevh-6.3-20120523.1 via rhevm.


Actual results:
it always display the status "Installing" even the rhevh host is reboot, after waiting a long time, it become "install failed" status. 

Expected results:
the upgrade status should be changed accordingly and show up at last.

Additional info:
While upgrade from rhevh-6.3-20120509 to rhevh-6.3-20120523.1 will got "install failed" soon when the host reboot.

Comment 2 Guohua Ouyang 2012-05-28 03:12:16 UTC
this should duplicate with 822925.

*** This bug has been marked as a duplicate of bug 822925 ***


Note You need to log in before you can comment on or make changes to this bug.