Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82512 - locale unselected for install is available as option in default selection, text mode install
Summary: locale unselected for install is available as option in default selection, te...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-22 22:56 UTC by Thomas M Steenholdt
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:50:02 UTC


Attachments (Terms of Use)

Description Thomas M Steenholdt 2003-01-22 22:56:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

Description of problem:
After choosing the locale i want to install on my system, English(Denmark), and
un-selection the locales that I do not want on my system, English(USA), the
select default locale will still list the English(USA) as an option. This was
also the case in RH8.0 text-based install but not graphical.
unfortunately, due to other problems, i have been unable to verify this with
Phoebe .93

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install (linux text)
2. select English(Denmark) locale, de-select the default selected English(USA)
and press OK
3. notice that you have the option of making the English(USA) locale default
although it is not supposed to be installed
    

Actual Results:  English(Denmark) is available as an option for default along
with English(USA) although only English(Denmark) has been selected for installation

Expected Results:  Only English(Denmark) should be in the list (or perhaps the
selection shouldn't even be there in this peticular case)

Additional info:

Comment 1 Michael Fulbright 2003-05-09 21:24:44 UTC
Fixed.

Comment 2 Brent Fox 2003-05-25 14:50:02 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.