Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82504 - confusing text: sheduled updates/automatic updates
Summary: confusing text: sheduled updates/automatic updates
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation
Version: unspecified
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Clay Murphy
QA Contact: Red Hat Satellite QA List
URL: https://rhn.redhat.com/help/enterpris...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-22 21:55 UTC by Patrick C. F. Ernzer
Modified: 2009-08-20 03:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-21 16:47:42 UTC


Attachments (Terms of Use)

Description Patrick C. F. Ernzer 2003-01-22 21:55:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
Unless we added fully automatic updates again, the text in
  "Red Hat Network Enterprise: User Reference Guide 2.0",
  "Chapter 6. Red Hat Network Website Next",
  (first note marked "Important")
should read
"If you use sheduled package installation, the packages will be installed via
the RHN Daemon. You must have the RHN Daemon enabled on your systems. Refer to
Chapter 7 for more details."

Version-Release number of selected component (if applicable):
RHNent(EN)-2.0-Print-RHI (2002-12-03T14:490700)


How reproducible:
Always

Additional info:
Some customers still have fully automatic updates in their heads and it takes
quite a lot of user education to disspell that bad feeling on their side. Hence
the request to use "sheduled" instead of "automatic"

Comment 1 Clay Murphy 2003-01-23 18:35:25 UTC
I'm on it.

Comment 2 Clay Murphy 2003-03-17 22:29:18 UTC
All references of "automatic" in regard to updates have been removed from the
User Guide(s). This included several references in the Introduction, a couple in
Chapter 2 (Red Hat Update Agent), and one in the Glossary.

In addition, all notes regarding the RHN Daemon have been rewritten as suggested.

These changes will appear in the next version of the User Guide to accompany the
2_4_0 release of RHN, due to hit Production on 3/31.

Comment 3 Bret McMillan 2003-03-17 22:40:33 UTC
Ummmmmmmmmmm... we're adding *working* auto-update back into 2_4_0 ...

Comment 4 Clay Murphy 2003-03-17 23:11:38 UTC
Nice, but this shouldn't affect the doc changes I just made. I never state that
auto updates can't occur; I merely remove the "automatic" identifier from
references to updates, thereby generalizing them.

Comment 5 Josef Komenda 2003-03-21 16:47:42 UTC
Fixed in live, closing.


Note You need to log in before you can comment on or make changes to this bug.