Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 824998 - [abrt] byobu-5.17-1.fc17: byobu-config:120:help:IOError: [Errno 2] No such file or directory: '/home/ankur/.byobu//usr/share/doc/byobu/help.screen.txt'
Summary: [abrt] byobu-5.17-1.fc17: byobu-config:120:help:IOError: [Errno 2] No such fi...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: byobu
Version: 17
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jan Klepek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f4b15f25ee8acd1e980d1b60af1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-24 19:16 UTC by Ankur Sinha (FranciscoD)
Modified: 2012-08-19 14:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-19 14:54:29 UTC


Attachments (Terms of Use)

Description Ankur Sinha (FranciscoD) 2012-05-24 19:16:02 UTC
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python /usr/bin/byobu-config
executable:     /usr/bin/byobu-config
kernel:         3.3.4-5.fc17.x86_64
time:           Thursday 24 May 2012 09:40:35 PM IST
uid:            1000
username:       ankur

backtrace:
:byobu-config:120:help:IOError: [Errno 2] No such file or directory: '/home/ankur/.byobu//usr/share/doc/byobu/help.screen.txt'
:
:Traceback (most recent call last):
:  File "/usr/bin/byobu-config", line 340, in <module>
:    if __name__ == "__main__": main()
:  File "/usr/bin/byobu-config", line 328, in main
:    tag = help(snackScreen, size, config)
:  File "/usr/bin/byobu-config", line 120, in help
:    f=file(DOC+'/help.'+BYOBU_BACKEND+'.txt')
:IOError: [Errno 2] No such file or directory: '/home/ankur/.byobu//usr/share/doc/byobu/help.screen.txt'
:
:Local variables in innermost frame:
:snackScreen: <snack.SnackScreen instance at 0x19065f0>
:config: <ConfigParser.SafeConfigParser instance at 0x19066c8>
:size: (187, 43)

comment:
:Looked for the help section in byobu-config.
:
:I think the ~/.byobu part is unneeded here. That's what's breaking it. Should be a simple fix?

Comment 1 Jan Klepek 2012-08-19 14:54:29 UTC
duplicate of #797371 / https://bugzilla.redhat.com/show_bug.cgi?id=797371


Note You need to log in before you can comment on or make changes to this bug.