Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 824977 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x2...
Keywords:
Status: CLOSED DUPLICATE of bug 819601
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a1c6f3e4ba52f4356782dabbd1d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-24 18:03 UTC by sgladkov
Modified: 2012-05-24 18:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-24 18:48:34 UTC


Attachments (Terms of Use)
File: smolt_data (deleted)
2012-05-24 18:03 UTC, sgladkov
no flags Details

Description sgladkov 2012-05-24 18:03:38 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.6-3.fc16.x86_64 root=UUID=0bcc2249-6226-477c-be3a-0cef97cc0b47 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.6-3.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Чт. 24 мая 2012 20:19:29

smolt_data:     Binary file, 2158 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: VirtualBox
:NETDEV WATCHDOG: p2p1 (e1000): transmit queue 0 timed out
:Modules linked in: lp fuse vboxvideo(O) drm lockd vboxsf(O) ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables e1000 ppdev parport_pc i2c_piix4 parport i2c_core joydev microcode vboxguest(O) uinput sunrpc [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/1 Tainted: G           O 3.3.6-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810913d3>] ? enqueue_entity+0xc3/0x4d0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8108ddb8>] ? sched_clock_cpu+0xa8/0x110
: [<ffffffff81093af1>] ? trigger_load_balance+0x61/0x2d0
: [<ffffffff81504007>] dev_watchdog+0x257/0x260
: [<ffffffff810670cc>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c9c94>] ? timerqueue_add+0x74/0xc0
: [<ffffffff81503db0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8107db49>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff810a51d5>] ? ktime_get+0x65/0xe0
: [<ffffffff8105f0a8>] __do_softirq+0xb8/0x230
: [<ffffffff810a5bcb>] ? do_timer+0x2ab/0x470
: [<ffffffff810ac314>] ? tick_program_event+0x24/0x30
: [<ffffffff815fd99c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4be>] irq_exit+0x9e/0xc0
: [<ffffffff815fe2ee>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fcf9e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8103dc96>] ? native_safe_halt+0x6/0x10
: [<ffffffff8101c9f3>] default_idle+0x53/0x1d0
: [<ffffffff81013239>] cpu_idle+0xd9/0x120
: [<ffffffff815e4084>] start_secondary+0x282/0x284

Comment 1 sgladkov 2012-05-24 18:03:44 UTC
Created attachment 586682 [details]
File: smolt_data

Comment 2 Dave Jones 2012-05-24 18:48:34 UTC

*** This bug has been marked as a duplicate of bug 819601 ***


Note You need to log in before you can comment on or make changes to this bug.