Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 824843 - Webadmin: VM's new created nic will always be activated regardless of "active" check box. (via the 'guide me')
Summary: Webadmin: VM's new created nic will always be activated regardless of "active...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.1.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Alona Kaplan
QA Contact: Martin Pavlik
URL:
Whiteboard: network
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-24 12:37 UTC by Avi Tal
Modified: 2016-04-22 04:59 UTC (History)
10 users (show)

Fixed In Version: si13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:
oVirt Team: Network
Target Upstream Version:


Attachments (Terms of Use)

Description Avi Tal 2012-05-24 12:37:08 UTC
Description of problem:
Adding new nic to VM will automatically sign the nic a activated even though "active" check box wasn't marked while creating the nic




Steps to Reproduce:
1. Create new VM nic
2. dont check the "active" box
3. check the nic active status
  
Actual results:
the nic will be automatically activated 

Expected results:
follow the check box. if it wasn't marked then nic should be deactivated

Additional info:

Comment 1 Avi Tal 2012-05-24 13:41:36 UTC
After rechecking that issue, it looks like the problem appears only when adding nic via "New Virtual Machine - Guide Me"

Comment 2 Alona Kaplan 2012-07-30 12:59:01 UTC
fixed in commit 2b3d81daec0fffe3d3bedba1ea127b3698bdee6f


Note You need to log in before you can comment on or make changes to this bug.