Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82481 - gfloppy crash
Summary: gfloppy crash
Keywords:
Status: CLOSED DUPLICATE of bug 80686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-utils
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-22 17:10 UTC by Bastien Nocera
Modified: 2015-01-08 00:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:19 UTC


Attachments (Terms of Use)

Description Bastien Nocera 2003-01-22 17:10:58 UTC
From: B <hadess@hadess.net>
To: submit@bugs.gnome.org
X-Mailer: bug-buddy 2.2.0
Subject: crash on startup

Package: gnome-utils
Severity: normal
Version: 2.1.4
Synopsis: crash on startup
Bugzilla-Product: gnome-utils
Bugzilla-Component: gfloppy
BugBuddy-GnomeVersion: 2.0 (2.1.90)

Description:
Description of Problem:
Segfaults on startup

Steps to reproduce the problem:
1. Launch gfloppy

Actual Results:
Crashes

Expected Results:
Works

How often does this happen?
Every time

Additional Information:
gnome-utils-2.1.4-2 from Phoebe2



Debugging Information:

Backtrace was generated from '/usr/bin/gfloppy'

(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...[New
Thread 1086214496 (LWP 23411)]
0xffffe002 in ??
    ()
#0  0xffffe002 in ?? ()
#1  0x40085fa7 in libgnomeui_module_info_get () from
/usr/lib/libgnomeui-2.so.0
#2  <signal handler called>
#3  0x42078018 in strcmp () at strcmp:-1
#4  0x0804bfec in main ()
#5  0x420154a0 in __libc_start_main () from /lib/tls/libc.so.6

Thread 1 (Thread 1086214496 (LWP 23411)):
#0  0xffffe002 in ?? ()
No symbol table info available.
#1  0x40085fa7 in libgnomeui_module_info_get () from
/usr/lib/libgnomeui-2.so.0
No symbol table info available.
#2  <signal handler called>
No locals.
#3  0x42078018 in strcmp () at strcmp:-1
No locals.
#4  0x0804bfec in main ()
No symbol table info available.
#5  0x420154a0 in __libc_start_main () from /lib/tls/libc.so.6
No symbol table info available.
#0  0xffffe002 in ?? ()

Comment 1 Warren Togami 2003-01-23 10:26:55 UTC
Duplicate of Bug 80686?

Comment 2 Bastien Nocera 2003-01-23 10:33:51 UTC
Yes, duplicate, closing.

*** This bug has been marked as a duplicate of 80686 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.