Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82471 - russian translation is absent in package
Summary: russian translation is absent in package
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: hwbrowser
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-22 15:36 UTC by Leonid Kanter
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:31:32 UTC


Attachments (Terms of Use)

Description Leonid Kanter 2003-01-22 15:36:08 UTC
Description of problem:

According to status page http://i18n.redhat.com/i18n, hwbrowser is completely
translated in Russian (by me). But package doesn't include this translation.

Version-Release number of selected component (if applicable):

0.8-2

Comment 1 Brent Fox 2003-01-22 19:12:20 UTC
There were numerous other langs that weren't getting installed as well.  I've
updated the configure.in file to install all available langs.  hwbrowser-0.8-3
should fix the problem.  QA, please verify.

Comment 2 Brent Fox 2003-05-25 14:31:32 UTC
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.


Note You need to log in before you can comment on or make changes to this bug.