Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82462 - Couldn't select kanji on gedit
Summary: Couldn't select kanji on gedit
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gedit
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2003-01-22 14:29 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:19 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-01-22 14:29:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:
Couldn't select kanji on gedit

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start gedit
2.press shift+space(it starts canna)
3.type "aiueo"
4.press space
5.press up or down cursor key
6.words will be lost
    

Actual Results:  words will be lost

Expected Results:  we can select kanji when we press up or down.

Additional info:

please tell it to japanese staffs.
they may know how to fix it..

Comment 1 Leon Ho 2003-01-31 01:15:28 UTC
Same bug, found in different area 

*** This bug has been marked as a duplicate of 81993 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.