Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82456 - Strange words on Japanese gdm
Summary: Strange words on Japanese gdm
Keywords:
Status: CLOSED DUPLICATE of bug 82168
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-22 13:05 UTC by Need Real Name
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:18 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-01-22 13:05:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:
I can't read words on japanese gdm

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.select japanese locale on install
2.start gdm
3.you can't read japanese words on gdm
    

Actual Results:  gdm doesn't show right japanese words

Expected Results:  gdm shows right japanese words

Additional info:

Comment 1 Havoc Pennington 2003-01-22 14:25:14 UTC

*** This bug has been marked as a duplicate of 82168 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.