Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82445 - StarOffice 6.0 window freeze
Summary: StarOffice 6.0 window freeze
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-22 07:06 UTC by Michael Loeblich
Modified: 2007-04-18 16:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-22 16:10:43 UTC


Attachments (Terms of Use)

Description Michael Loeblich 2003-01-22 07:06:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
Attemping to start original StarOffice 6.0 on Phoebes'
X11 regardless of Gmone or KDE, the start-up window
freezes.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. starting SO 6.0
2. sitting and waiting
    

Additional info: This happens on old and fresh StarOffice 6.0 installs.

Comment 1 Mike A. Harris 2003-01-22 16:10:43 UTC
If staroffice freezes, then it is most likely a staroffice problem, not
an XFree86 problem.  While there might be a bug somewhere, without some
specific debugging evidence from gdb pointing it to being an X problem,
I consider this to be a staroffice bug.

Closing as NOTABUG.

Comment 2 Warren Togami 2003-01-23 10:01:44 UTC
This is probably a known bug in StarOffice 6.0.  Try downloading SO6.0's update
2 from Sun's site.  It is kind of like a service pack.  It was necessary for me
to run StarOffice 6.0 on Psyche, haven't tested it on Phoebe yet though.


Comment 3 Sammy 2003-01-23 19:36:52 UTC
This is happening to us too BUT only when another application is running. However, 
hanging is really being extremely slow. On a P4 system with 2GB rdram it takes 2 minutes 
for the screen to show up. Than if you click on anything it takes about 30 seconds before 
there is a response. It started 
after Phoebe (I use current rawhide). It is happening with OpenOffice 1.0.1 and 
Developer version 643C. The problem does not happen when that application is not 
running. The application is our program that uses Absoft 8.0 Fortran 95 compiler. 
All these used to work together with no problem in the past. The one thing I had to 
do with Absoft was to define LD_KERNEL_ASSUME=2.2.5 since it still calls the errno 
function (they are working on a fix). This is really a problem since the system is a  
multi-user system and if someone is running the code no other person can use office. 


Note You need to log in before you can comment on or make changes to this bug.