Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82431 - Problem with date/time module
Summary: Problem with date/time module
Keywords:
Status: CLOSED DUPLICATE of bug 82061
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: firstboot
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-22 01:39 UTC by adam.huffman
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:18 UTC


Attachments (Terms of Use)
Python traceback (deleted)
2003-01-22 01:40 UTC, adam.huffman
no flags Details

Description adam.huffman 2003-01-22 01:39:45 UTC
Description of problem:
There was a python traceback related to the date and time module

Version-Release number of selected component (if applicable):
firstboot-1.0.3-5

How reproducible:


Steps to Reproduce:
1. run firstboot
2.
3.
    
Actual results:
date and time module crashed

Expected results:

date and time module should work normally
Additional info:

Comment 1 adam.huffman 2003-01-22 01:40:44 UTC
Created attachment 89501 [details]
Python traceback

Comment 2 Brent Fox 2003-01-22 04:25:58 UTC

*** This bug has been marked as a duplicate of 82061 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.