Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 824152 - Save search no longer returns all bugs
Summary: Save search no longer returns all bugs
Keywords:
Status: CLOSED DUPLICATE of bug 824092
Alias: None
Product: Bugzilla
Classification: Community
Component: Query/Bug List
Version: 4.2
Hardware: Unspecified
OS: Unspecified
unspecified
urgent vote
Target Milestone: ---
Assignee: Simon Green
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-22 20:25 UTC by Dean Jansa
Modified: 2014-10-12 22:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-22 22:17:22 UTC


Attachments (Terms of Use)

Description Dean Jansa 2012-05-22 20:25:13 UTC
Description of problem:

https://bugzilla.redhat.com/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=6.3%203-ACK&sharer_id=157433&list_id=16505

^^ That search used to return ~196 bugs, today it is returning only 100.  I know we have more than 100 6.3 bugs, we didn't just lose nearly 100 bugs overnight.

I've modified the search, stripping it down to just rhel-6.3.0+ and the component list and I still only get 100 bugs. 

With 6.3 GA around the corner I need to be able to search for all 6.3 bugs!

Comment 1 Simon Green 2012-05-22 22:17:22 UTC

*** This bug has been marked as a duplicate of bug 824092 ***


Note You need to log in before you can comment on or make changes to this bug.