Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82415 - 2.1.4-1 seems awfully slow
Summary: 2.1.4-1 seems awfully slow
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: vte
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2003-01-21 22:58 UTC by Daniel Resare
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-06 15:28:23 UTC


Attachments (Terms of Use)

Description Daniel Resare 2003-01-21 22:58:18 UTC
Description of problem:

After havnig installed phoebe 2 i noticed that the gnome-terminal sems awfully
slow, much slower than the version in phoebe 1.

Version-Release number of selected component (if applicable):
gnome-terminal-2.1.4-1

How reproducible:
always

Steps to Reproduce:
1. start xev
2. move around the mouse in the xev window
3. do the same in xterm
    
Actual results:
the data from the mouse move takes several seconds to display in the
gnome-terminal. Compare with the xterm version, whre the data gets printed
almost instantaniously (I'm happy this isn't a spelling contest).

I'm getting a sparc console dejavu from this :)

Expected results:
fast scrolling

Additional info:
Tests was done on a slightly overclocked PIII 700, 512 mb ram, kernel 2.4.20-2.21

Comment 1 Daniel Resare 2003-02-06 15:28:23 UTC
This problem seems gone since upgrading to vte-0.10.16-1 in rawhide.

(Of course it can always be faster :)


Note You need to log in before you can comment on or make changes to this bug.