Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82412 - Shutdown "button" does not work on default login screen
Summary: Shutdown "button" does not work on default login screen
Keywords:
Status: CLOSED DUPLICATE of bug 82113
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-21 21:44 UTC by Thomas M Steenholdt
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:17 UTC


Attachments (Terms of Use)

Description Thomas M Steenholdt 2003-01-21 21:44:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

Description of problem:
I'm not even sure this is where this report is supposed to go, but i couldn't
think of any place better for it so here goes...

After having installed Phoebe .93 and having booted to GDM, I logged in as a
normal user and then back out... When i wanted to turn off the system i hit the
"Shutdown" button/link on the GDM screen and nothing happened!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to the GDM welcome page
2. Hit the shutdown link/button
3. hold your breath as nothing happens
    

Actual Results:  nothing

Expected Results:  system should have powered off

Additional info:

Comment 1 Havoc Pennington 2003-01-21 23:06:39 UTC

*** This bug has been marked as a duplicate of 82113 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.