Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82411 - AVM FritzCard PCI V2.0 can't be configured using neat anymore???
Summary: AVM FritzCard PCI V2.0 can't be configured using neat anymore???
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-21 21:39 UTC by Bernd Bartmann
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-30 17:06:13 UTC


Attachments (Terms of Use)

Description Bernd Bartmann 2003-01-21 21:39:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
In Phoebe2 I can't setup an AVM FritzCard PCI V2.0. It is not listed as a
possible ISDN card anymore. It was possible under Red Hat 8.0. This card is
ABSOLUTELY essential here in Germany ad the older 1.0 version is no longer sold.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to setup a AVM FritzCard PCI V2.0 using neat
2.
3.
    

Additional info:

Comment 1 Bernd Bartmann 2003-01-22 18:39:14 UTC
RFE --> Please rename all AVM ISDN Card entries as follows:

AVM A1 (Fritz) --> AVM FritzCard Classic/A1 ISA
AVM PCI (Fritz!PCI) --> AVM FritzCard PCI V1.0
AVM PnP --> AVM FritzCard PnP ISA

Comment 2 Harald Hoyer 2003-01-23 10:08:12 UTC
This info comes from
$ rpm -qf /boot/module-info-2.4.20-2.25
kernel-2.4.20-2.25

reassigning to kernel

Comment 3 Bernd Bartmann 2003-01-23 18:31:04 UTC
This is not a kernel problem, as the right module (hisax_fcpcipnp.o) is included
in Phoebe2's kernel 2.4.20-2.21. The card is just not listed in neat.

Comment 4 Harald Hoyer 2003-01-29 14:18:27 UTC
This name info comes from
$ rpm -qf /boot/module-info-2.4.20-2.21
kernel-2.4.20-2.21

reassigning to kernel

Comment 5 Bernd Bartmann 2003-01-29 16:12:54 UTC
Guys, what kind of game are you playing here? Reassinging the problem over and
over again to each other doesn't solve the problem!

Comment 6 Bernd Bartmann 2003-04-04 07:55:38 UTC
Seems to be fixed in Red Hat 9.


Note You need to log in before you can comment on or make changes to this bug.