Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82398 - No way to test selected keyboard layout in Phoebe2's anaconda
Summary: No way to test selected keyboard layout in Phoebe2's anaconda
Keywords:
Status: CLOSED DUPLICATE of bug 81744
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-keyboard
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-21 20:43 UTC by Bernd Bartmann
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:17 UTC


Attachments (Terms of Use)

Description Bernd Bartmann 2003-01-21 20:43:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
In earlier anaconda versions it was possible to test the selected keyboard
layout in a small text input field. This is no longer available. As there is
this the (at least for me pointless) choice between de-latin1 and
de-latin1-nodeadkeys it would be good if Joe User could test his keyboard
layout. The other alternative would be to just remove the choice between
de-latin1 and de-latin1-nodeadkeys and just use de-latin1-nodeadkeys. Joe User
will never even know what "dead" keys are!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to test your keyboard layout
2.
3.
    

Additional info:

Comment 1 Michael Fulbright 2003-01-22 17:50:37 UTC
Anaconda uses the keyboard configuaration component from redhat-config-keyboard now.

Comment 2 Brent Fox 2003-01-22 17:58:07 UTC

*** This bug has been marked as a duplicate of 81744 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.