Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82387 - reg.add_hw_profile support for token ring "slots"
Summary: reg.add_hw_profile support for token ring "slots"
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend
Version: RHN Devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-21 20:19 UTC by Adrian Likins
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-11 20:37:36 UTC


Attachments (Terms of Use)

Description Adrian Likins 2003-01-21 20:19:14 UTC
Description of problem:
getting web tracebacks about the registration.add_hw_profile
being unable to support a key name "slot".

See attactment of the traceback for more info. 

Version-Release number of selected component (if applicable):
live as of time of this bug report

How reproducible:
mediocre... need to munge some client code to send up
the same data struct as in the traceback since we dont
have the hardware available.

Sounds like a good place for scripted test cases...

S

Comment 2 Mihai Ibanescu 2003-01-29 22:56:11 UTC
Fixed in 2.2.0

Comment 3 Josef Komenda 2003-04-03 21:27:52 UTC
Peter, can you see if anyone with a RH9 box has been able to register with this
type of Hardware? 

Comment 4 Peter Jones 2003-04-04 15:57:31 UTC
misa, is this really "token ring slots", or is it pcmcia slot?  Also, where are
you sticking this data?  prop3/4? 

Comment 5 Peter Jones 2003-04-04 16:00:37 UTC
... Yes, people have successfully registered with this hardware.

Comment 6 Josef Komenda 2003-04-11 20:37:36 UTC
Looks good, closing.


Note You need to log in before you can comment on or make changes to this bug.